Bug 1202407 - (CVE-2020-21365) VUL-0: CVE-2020-21365: wkhtmltopdf: Directory traversal vulnerability in wkhtmltopdf
(CVE-2020-21365)
VUL-0: CVE-2020-21365: wkhtmltopdf: Directory traversal vulnerability in wkht...
Status: NEW
Classification: openSUSE
Product: openSUSE Distribution
Classification: openSUSE
Component: Security
Leap 15.4
Other Other
: P3 - Medium : Minor (vote)
: ---
Assigned To: Security Team bot
Security Team bot
https://smash.suse.de/issue/339898/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2022-08-16 06:26 UTC by Hu
Modified: 2022-09-22 10:18 UTC (History)
1 user (show)

See Also:
Found By: Security Response Team
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hu 2022-08-16 06:26:17 UTC
CVE-2020-21365

Directory traversal vulnerability in wkhtmltopdf through 0.12.5 allows remote
attackers to read local files and disclose sensitive information via a crafted
html file running with the default configurations.

References:
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-21365
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-21365
https://github.com/wkhtmltopdf/wkhtmltopdf/issues/4536
Comment 1 Hu 2022-08-16 06:26:34 UTC
Affected:
- openSUSE:Backports:SLE-15-SP3/wkhtmltopdf  0.12.4
- openSUSE:Backports:SLE-15-SP4/wkhtmltopdf  0.12.4