Bug 1199423 - (CVE-2022-21151) VUL-0: CVE-2022-21151: ucode-intel: update to version 20220510
(CVE-2022-21151)
VUL-0: CVE-2022-21151: ucode-intel: update to version 20220510
Status: NEW
Classification: Novell Products
Product: SUSE Security Incidents
Classification: Novell Products
Component: Incidents
unspecified
Other Other
: P3 - Medium : Normal
: ---
Assigned To: Marcus Meissner
Security Team bot
CVSSv3.1:SUSE:CVE-2022-21151:5.3:(AV:...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2022-05-11 07:46 UTC by Gianluca Gabrielli
Modified: 2022-05-19 13:18 UTC (History)
0 users

See Also:
Found By: ---
Services Priority:
Business Priority:
Blocker: ---
Marketing QA Status: ---
IT Deployment: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 OBSbugzilla Bot 2022-05-16 08:40:05 UTC
This is an autogenerated message for OBS integration:
This bug (1199423) was mentioned in
https://build.opensuse.org/request/show/977435 Factory / ucode-intel
Comment 2 Swamp Workflow Management 2022-05-18 19:21:50 UTC
SUSE-SU-2022:1732-1: An update that solves one vulnerability and has one errata is now available.

Category: security (moderate)
Bug References: 1198717,1199423
CVE References: CVE-2022-21151
JIRA References: 
Sources used:
SUSE Linux Enterprise Server for SAP 15 (src):    ucode-intel-20220510-150000.3.74.1
SUSE Linux Enterprise High Performance Computing 15-LTSS (src):    ucode-intel-20220510-150000.3.74.1
SUSE Linux Enterprise High Performance Computing 15-ESPOS (src):    ucode-intel-20220510-150000.3.74.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 3 Swamp Workflow Management 2022-05-18 19:23:31 UTC
SUSE-SU-2022:1728-1: An update that solves one vulnerability and has one errata is now available.

Category: security (moderate)
Bug References: 1198717,1199423
CVE References: CVE-2022-21151
JIRA References: 
Sources used:
SUSE Linux Enterprise Server for SAP 15-SP1 (src):    ucode-intel-20220510-150100.3.210.1
SUSE Linux Enterprise Server 15-SP1-LTSS (src):    ucode-intel-20220510-150100.3.210.1
SUSE Linux Enterprise Server 15-SP1-BCL (src):    ucode-intel-20220510-150100.3.210.1
SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS (src):    ucode-intel-20220510-150100.3.210.1
SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS (src):    ucode-intel-20220510-150100.3.210.1
SUSE Enterprise Storage 6 (src):    ucode-intel-20220510-150100.3.210.1
SUSE CaaS Platform 4.0 (src):    ucode-intel-20220510-150100.3.210.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 4 Swamp Workflow Management 2022-05-18 19:24:47 UTC
SUSE-SU-2022:1727-1: An update that solves one vulnerability and has one errata is now available.

Category: security (moderate)
Bug References: 1198717,1199423
CVE References: CVE-2022-21151
JIRA References: 
Sources used:
openSUSE Leap 15.4 (src):    ucode-intel-20220510-150200.14.1
openSUSE Leap 15.3 (src):    ucode-intel-20220510-150200.14.1
SUSE Manager Server 4.1 (src):    ucode-intel-20220510-150200.14.1
SUSE Manager Retail Branch Server 4.1 (src):    ucode-intel-20220510-150200.14.1
SUSE Manager Proxy 4.1 (src):    ucode-intel-20220510-150200.14.1
SUSE Linux Enterprise Server for SAP 15-SP2 (src):    ucode-intel-20220510-150200.14.1
SUSE Linux Enterprise Server 15-SP2-LTSS (src):    ucode-intel-20220510-150200.14.1
SUSE Linux Enterprise Server 15-SP2-BCL (src):    ucode-intel-20220510-150200.14.1
SUSE Linux Enterprise Module for Basesystem 15-SP4 (src):    ucode-intel-20220510-150200.14.1
SUSE Linux Enterprise Module for Basesystem 15-SP3 (src):    ucode-intel-20220510-150200.14.1
SUSE Linux Enterprise Micro 5.2 (src):    ucode-intel-20220510-150200.14.1
SUSE Linux Enterprise Micro 5.1 (src):    ucode-intel-20220510-150200.14.1
SUSE Linux Enterprise High Performance Computing 15-SP2-LTSS (src):    ucode-intel-20220510-150200.14.1
SUSE Linux Enterprise High Performance Computing 15-SP2-ESPOS (src):    ucode-intel-20220510-150200.14.1
SUSE Enterprise Storage 7 (src):    ucode-intel-20220510-150200.14.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 5 Swamp Workflow Management 2022-05-19 13:16:09 UTC
SUSE-SU-2022:1747-1: An update that solves one vulnerability and has one errata is now available.

Category: security (moderate)
Bug References: 1198717,1199423
CVE References: CVE-2022-21151
JIRA References: 
Sources used:
SUSE OpenStack Cloud Crowbar 9 (src):    ucode-intel-20220510-13.97.1
SUSE OpenStack Cloud Crowbar 8 (src):    ucode-intel-20220510-13.97.1
SUSE OpenStack Cloud 9 (src):    ucode-intel-20220510-13.97.1
SUSE OpenStack Cloud 8 (src):    ucode-intel-20220510-13.97.1
SUSE Linux Enterprise Server for SAP 12-SP4 (src):    ucode-intel-20220510-13.97.1
SUSE Linux Enterprise Server for SAP 12-SP3 (src):    ucode-intel-20220510-13.97.1
SUSE Linux Enterprise Server 12-SP4-LTSS (src):    ucode-intel-20220510-13.97.1
SUSE Linux Enterprise Server 12-SP3-LTSS (src):    ucode-intel-20220510-13.97.1
SUSE Linux Enterprise Server 12-SP3-BCL (src):    ucode-intel-20220510-13.97.1
SUSE Linux Enterprise Server 12-SP2-BCL (src):    ucode-intel-20220510-13.97.1
HPE Helion Openstack 8 (src):    ucode-intel-20220510-13.97.1

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.
Comment 6 Swamp Workflow Management 2022-05-19 13:18:06 UTC
SUSE-SU-2022:1744-1: An update that solves one vulnerability and has one errata is now available.

Category: security (moderate)
Bug References: 1198717,1199423
CVE References: CVE-2022-21151
JIRA References: 
Sources used:
SUSE Linux Enterprise Server 12-SP5 (src):    ucode-intel-20220510-3.42.2

NOTE: This line indicates an update has been released for the listed product(s). At times this might be only a partial fix. If you have questions please reach out to maintenance coordination.